Как исправить ошибку ERR_CERTIFICATE_TRANSPARENCY_REQUIRED?

06.06.2018 12:08 4

Как исправить ошибку ERR_CERTIFICATE_TRANSPARENCY_REQUIRED?

Во время посещения некоторых сайтов через Chrome и Chromium может возникать ошибка net::ERR_CERTIFICATE_TRANSPARENCY_REQUIRED. Это делает невозможным открытие веб-странички.

От чего проблема?

Причина — неувязка между Google и Symantec, возникшая осенью 2016 года. Symantec и ее дочерние филиалы(Thawte и GeoTrust) обвинили в выпуске сомнительных сертификатов безопасности для веб-ресурсов. Из-за этого Chrome 53-ей версии блокировал загрузку любых сайтов, у которых сертификаты были подтверждены Symantec после 01.06.2016 года. Сами ресурсы могли быть безопасными, все дело лишь во взаимоотношениях между двумя компаниями.

Как решить?

Обновите браузер — в релизах после 53-ей версии ошибка не станет появляться. Это делают следующим образом:

  • введите в адресной строке запрос chrome://help/ и нажмите Enter — программа сама проверит свою актуальность и загрузит последние обновления;
  • клацните в верхнем правом углу на три вертикально размещенные точки, перейдите в появившемся окне на «О программе» — браузер укажет номер версии и обновиться.

Ошибка ERR_CERTIFICATE_TRANSPARENCY_REQUIRED демонстрирует, насколько важно сегодня иметь актуальное ПО и не забывать об апдейтах.

Источник

Следующая новость
Предыдущая новость

Отечественная инди-RPG Stoneshard вышла на Kickstarter 13 фактов из первого трейлера геймплея RDR2, которые вы могли упустить Для Fallout 76 начали выходить первые моды, но без официальной поддержки от Bethesda Отечественный шутер Enlisted от создателей War Thunder обзавелся первым геймплеем Посмотрите, как выглядела Цири из The Witcher 3, если бы была героем Overwatch

Лента публикаций